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Introduction

The T&EO Workbooks are used to select the Training and Evaluation Outlines to be used in training and 

assessing units in  their training events.  Each T&EO Workbook contains automates all tasks in a given ARTEP.   The workbook may be used to record an exercise's Gos, NoGos, Notes, and assessments.  Workbooks have been developed for 281 of the Army's ARTEP manuals, both MTPs and Drills.  The T&EO CD ROM has an HTML file named "ftp.htm".  This sample download file was generated using the ftpfiles and ftplinks tables (DBF) also located on the CD ROM.

Capabilities of the T&EO Tool include:

· Exercise Assessment to T, P, U or Go/NoGo

· Input of Notes and Comments on tasks, steps, and performance measures for each of up to 5 iterations

· Filter lists of tasks, steps, and performance measures by assessment value (Go, NoGo, TPU, etc.)

· Specification of unit METL and Proficiency

T&EO Workbooks are available on CD ROM or may be downloaded from www.stricom.army.mil/PRODUCTS/TREDS web pages.

TASK: Install the T&EO Add-in (V2GONO.XLA)

SEE ALSO:

PROCEDURE:
1) Run Microsoft Excel.

2) Select the "Add-ins…" option from the "Tools" menu.  A dialog similar to the following one will appear:
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3) Verify that an Add-in  named "V2GONO" does not exist.

a) If it does exist, the Add-in is already installed.  Click on the "Cancel" button to complete the procedure.

b) If it does not exist, download the V2GONO.XLA from the TREDS home pages or locate it on a TE&O CD ROM, or T&EO Diskette.

4) Click on the "Browse" button.  See the example in the following figure:
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5) Locate the "V2gono.xla" file, select it, and click on the "OK" button.  If prompted to copy the file to the library directory, respond by clicking on "Yes".  See the following figure:
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6) The add-in will automatically install.

TASK: Open an Configure T&EO Workbook

SEE ALSO:

TASK: Install the T&EO AddIn (V2GONO.XLA)

PROCEDURE:

Run Microsoft Excel

1) Open a T&EO Workbook

NOTE: T&EO Workbooks are available from the TREDS T&EO CD ROM as well as the TREDS download WWW pages.  Just access the www.stricom.army.mil/PRODUCTS/TREDS pages.

2) The T&EO Workbook should open and display a "Table of  Contents" sheet as shown in the following figure:
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Two new Toolbars should appear.  The function of the "Navigation" and "Go-NoGo" toolbars are  described in detail in the other task's procedures.  The following table summarizes their functions:

Toolbar
Image
Description

Navigation
[image: image5.bmp] Table of Contents
Go to the Table of Contents


[image: image6.bmp] First Sheet
Go to the First T&EO Sheet


[image: image7.bmp] Previous Sheet
Go to the Prior T&EO Sheet


[image: image8.bmp] Next Sheet
Go to the Next T&EO Sheet


[image: image9.bmp] Last Sheet
Go to the Last T&EO Sheet

Go-NoGo
[image: image10.bmp] Insert
Insert a Task or Phase


[image: image11.bmp] Rollup
Rollup the current T&EO Sheet's Results


[image: image12.bmp] Sort
Sort the ARTEP Sheet's Tasks by METL and Proficiency


[image: image13.bmp] Clear
Clear the current sheet's data


[image: image14.bmp] Print T&EO
Print the T&EOs


[image: image15.bmp] Update TREDS
Update the Unit's Proficiency in TREDS

3) T&EO Workbooks may be configured to display three different formats, incorporating three different T&EO assessment rollup schemes.  To configure the workbook,  select the "T&EO Workbook" option under the "Format" menu.
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a) TREDS Contents Format.  This is the format developed for use in TREDS.  Counts of Gos, NoGos, N/As totals, and the result is displayed for a single iteration of the T&EO.
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b) TPU Contents Format.  This format displayed the percentage of Gos  under the result column, T, P, or U, for up to 5 iterations.
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c) Go NoGo Contents Format This format displayed the percentage of Gos  under the result column , Go, or NoGo, for up to 5 iterations.
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d) TREDS Rollup Format.  This rollup scheme identifies Gos and "T"s for no critical NoGos for a total Go ratio of greater than or equal to the "High Rollup:" value.  NoGos and "U"s are identified for a NoGo ratio of less than or equal to the "Low Rollup:" value.  

e) TPU Rollup Format.  This rollup scheme follows the logic laid out in ARTEP 7-8 as follows: 

"T" - Task Standard is passed and No critical NoGos are recorded.

"P" - Task Standard is passed and only non-critical NoGos are recorded.

"U" - Task Standard is failed and/or one or more critical NoGos have been recorded.

f) Go NoGo Rollup Format.  This rollup scheme follows the same logic as the TPU Rollup, except that "T"s and "P"s are identified as Gos at the Task level.  Only "U"s are identified as NoGos.

g) The "All steps critical?" check box may be used to force steps and performance measures to critical standing.

NOTE: Consult your MTP to see how these selections apply to your workbook.

TASK: Develop a T&EO Task List by Phase

SEE ALSO:

TASK: Open an Configure T&EO Workbook

PROCEDURE:
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1) From the "Table of Contents" sheet of your T&EO Workbook, use the "Insert" menu to insert Tasks by Phase to be assessed.
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NOTE: The "Insert" button on the "Go NoGo" toolbar may also be used to insert tasks and phases onto the "Table of Contents" sheet.  Clicking on the "Insert" button will result in the display of the T&EO Options dialog shown to the right:

2) Selecting the Insert Task option will display the following dialog of your workbook's Task list, by Battlefield Operating System (BOS), displayed as shown in the following figure:
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To insert a task, select it and click on "OK" button.  As each task is inserted, that task's worksheet is made available to your T&EO workbook.

NOTE: Task worksheets are part of the T&EO Workbook.  To return to the Table of Contents, use the navigation toolbar or view menu.  If you close the task worksheet and do not save changes, the entire workbook will close and any work will be lost!

3) Selecting the Insert Phase option will result in the next sequential phase being added to the worksheet.  To specify a description of each phase, simply highlight the phase in column A and type in the text.

4) Once all Tasks and Phases have been inserted onto the Table of  Contents, the T&EOs may be assessed and/or printed.  See TASK: Assess a T&EO Task List, and TASK: Print the T&EO Worksheets for more information concerning assessing and printing T&EOs.

TASK: Assess a T&EO Task List

SEE ALSO:

PROCEDURE:

1) From the Table of Contents sheet of your T&EO Workbook:

a) Double click on the task to be assessed

Or

b) Use the Navigation toolbar to locate each task to be assessed.

2) A sample task sheet is show in the following figure:
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CONDITIONS:

The company team has been given the order to move and occupy an assembly area in

preparation for combat operations. The enemy has the capability to attack with

indirect fire, CAS, and small platoon-size elements.

TASK STANDARD:

The quartering party completes assembly area preparations and guides the company

team main body into their respective positions, NLT the time specified in the

OPORD. The company team main body is not surprised by the enemy. The company

team completes preparation, as specified by the commander, not later than the

time specified.

TASK STEPS & PERFORMANCE MEASURES

1.

The company team constitutes a quartering party.

a. A one to two-man quartering party from each platoon links up with the company

    team quartering party NCOIC.

b. The quartering party may require a combat vehicle and crew from each platoon.

c. NBC communications personnel will reconnoiter the site for contamination and

    communicability.

2.

Personnel draw essential equipment.

a. Pioneer tools.

b. NBC equipment.

c. Personal weapon.

d. Binoculars and night sights.

e. Maps and compass.

f. Marking devices.

g. Mine detector.

3.

The quartering party prepares for movement.  Performs the following

preparatory actions:

a. OIC issues a warning order.

b. The quartering party performs PMCS.

c. Loads vehicles by load plan.

d. Briefs all personnel in their duties to prepare for displacement.

e. Takes all required OPSEC actions.

f. Takes all required field sanitation actions.


3) To set Go or NoGo values, double click in the appropriate iteration's Go or NoGo cell at the Task, Step, or Performance Measure desired. 

NOTE: Rather than setting each performance measure independently, all performance measures under a task or step may be set by double clicking in the Go or NoGo column to the right of the task or step.

4) Once, the appropriate Gos and NoGos have been set, the results may be rolled up using the "Rollup T&EO Results" option of the "Tools" menu, or by clicking on the "Rollup" button of the Go NoGo Toolbar.

NOTE: To specify the rollup scheme to be used in assessing your tasks, see TASK: Open an Configure T&EO Workbook.

5) During the assessment, Notes may be added for each of the Tasks, Steps or Performance Measures.  To insert notes:

a) Select the Cell containing the Task, Step, or Performance Measure text.

b) Click on the "T&EO Notes Block" of the "Insert" menu, or click on the "Insert" button of the  Go NoGo Toolbar.

c) Enter the Notes when prompted as shown below:
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d) After specifying the Notes, click on "OK" to incorporate them into the Task sheet, "Delete" to remove the Notes Block from the Task sheet, or "Cancel" to leave the Task sheet unchanged.

e) The figure below displays a sample Notes Block under the Task: cell:
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Notes:  These are my Notes!

CONDITIONS:

The company team has been given the order to move and occupy an assembly area in

preparation for combat operations. The enemy has the capability to attack with

indirect fire, CAS, and small platoon-size elements.

TASK STANDARD:

The quartering party completes assembly area preparations and guides the company

team main body into their respective positions, NLT the time specified in the

OPORD. The company team main body is not surprised by the enemy. The company

team completes preparation, as specified by the commander, not later than the

time specified.

TASK STEPS & PERFORMANCE MEASURES
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As each note is entered, it is stored as a comment/note in the current iterations Go column.  To read each iterations notes, point to the red marks indicating notes.  Excel will display the comment/note as shown below:

NOTE: As each assessment is completed, the results are recorded on the Table of Contents sheet.  Once all tasks have been assessed, the unit proficiencies specified on the ARTEP sheet may be updated by selecting the "Update Proficiency" option of the "Tools" menu, from the Table of Contents sheet.  For more information on the "ARTEP" sheet see TASK: Incorporate a Unit's METL and Proficiency.
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To clear the assessments made on a Task sheet, simply select the "Clear T&EO" option of the "Edit" menu, and select "Rollup Results".

7) Similarly, Notes Blocks may be cleared by highlighting the appropriate cell, and select the "Clear T&EOs" option of the "Edit" menu and select "Notes Block".

8) A Task's steps and performance measures my be filtered to Gos or NoGos by using the "T&EO Data" option of the "View", and selecting "Gos Only" or "NoGos Only".  The view may be restored to all steps and performance measures by selecting "All Tasks" under the "T&EO Data" option of the "View" menu.

TASK: Incorporate a Unit's METL and Proficiency

SEE ALSO:

PROCEDURE:

1) From the "View" menu select the "ARTEP Task Sheet" option.  A sheet similar to the one depicted in the following figure will be displayed:
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  TASK: PERFORM Tactical Movement (17-2-0301)

  TASK: PERFORM Tactical Road March (17-2-0302)

  TASK: PERFORM Reconnaissance (17-2-0202)

  TASK: PERFORM Local Chemical Reconnaissance (03-2-C025)

  TASK: PERFORM Local Radiological Reconnaissance (03-2-C032)

  TASK: PERFORM Passage of Lines (17-2-0303)

  TASK: ASSIST Passage of Lines (17-2-0327)

  TASK: PERFORM Assault Position Activities (17-2-0328)

  TASK: PERFORM Actions on Contact (17-2-0304)

  TASK: SUPPORT by Fire (17-2-0306)

  TASK: OCCUPY Objective Rally Point (17-2-0307)

  TASK: PERFORM Attack Position Activities (17-2-0329)

  TASK: ASSAULT an Enemy Position [Dismounted] (17-2-0310)


2) To flag task as Mission Essential, double click in the METL column of each task.

3) To set the unit's proficiency for a task, double click in the Proficiency column.  The proficiency value will roll through values of t, p, u with each double click.  Lower case letter indicate a subjective assessment of proficiency.  Capital letters indicate the proficiency was updated from the T&EO assessment results on the Table of Contents Sheet.

4) To sort the tasks by BOS, METL, and Proficiency, select the "Sort ARTEP Tasks" option of the "Data" menu.
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To view specified tasks on the basis of  METL, or Proficiency use the "T&EO Data" option of the "View" menu and select the appropriate view as indicated in the figure to the right:

TASK: Convert the T&EO Workbook to a Take Home Package

SEE ALSO:

PROCEDURE:

1) Prepare the workbook for conversion by:

a) Developing the T&EO Task list By Phase on the Table of Contents sheet.

b) Completing all T&EO assessments.

c) Updating the Unit's ARTEP Sheet.

2) Select the "Package T&EO Workbook" option under the "File" menu. The T&EO workbook results will be locked in and all unused task sheets will be deleted to reduce the size of the workbook.  This will provide for easy distribution of exercise results.

NOTE: It is suggested that the workbook first be saved to a different name so that changes can be made to the original in the future.

TASK: Print the T&EO Workbook

SEE ALSO:

PROCEDURE:

1) Select the "Print T&EO" option from the "File" menu, or click on the "Print T&EO" button on the "Go NoGo" Toolbar.  The following dialog will appear:
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2) Select:

a) "Task Sequence by Phase" to print the Table of Contents sheet alone.

b) "ARTEP" to print the Unit's ARTEP sheet (METL and Proficiency) alone.

c) "T&EO" to print all T&EOs listed in the Table of Contents.

d) "All" to print all of the above.

3) Click on "OK "to print, "Cancel" to print nothing, or "Printer Setup" to select and setup your printer.
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